<!-- single.php -->
<!-- header.php -->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<title>
								  Big Tyler Young(Dudley HS Basketball) is starting to get some strong College Basketball offers &raquo; Greensboro Sports													</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="description" content="Your Source For Sports News In Greensboro" />
	<!-- <meta property="og:image" content="http://www.greensborosports.com/ad_graphics/GreensboroSportsFB.png" /> -->
	<link rel="stylesheet" href="http://greensborosports.com/wp-content/themes/GSOSPORTS-10-18-2018/style.css?x35815" type="text/css" media="screen" />
	<!-- Google Double Clicl Code Start -->
		<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
			</script>
			 
			<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/25050071/Home_Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1375636662273-0').addService(googletag.pubads());
			googletag.defineSlot('/25050071/Home_Mid_Leaderboard', [728, 90], 'div-gpt-ad-1375636662273-1').addService(googletag.pubads());
			googletag.defineSlot('/25050071/Home_Top_Leaderboard', [728, 90], 'div-gpt-ad-1375636662273-2').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
		<!-- Google Double Click Code End -->
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://greensborosports.com/feed/" />
	<link rel="alternate" type="application/rss+xml" href="http://greensborosports.com/comments/feed/" title="Greensboro Sports Comments RSS feed" />
    <link rel="pingback" href="http://greensborosports.com/xmlrpc.php" />
		<link rel='archives' title='July 2019' href='http://greensborosports.com/2019/07/' />
	<link rel='archives' title='June 2019' href='http://greensborosports.com/2019/06/' />
	<link rel='archives' title='May 2019' href='http://greensborosports.com/2019/05/' />
	<link rel='archives' title='April 2019' href='http://greensborosports.com/2019/04/' />
	<link rel='archives' title='March 2019' href='http://greensborosports.com/2019/03/' />
	<link rel='archives' title='February 2019' href='http://greensborosports.com/2019/02/' />
	<link rel='archives' title='January 2019' href='http://greensborosports.com/2019/01/' />
	<link rel='archives' title='December 2018' href='http://greensborosports.com/2018/12/' />
	<link rel='archives' title='November 2018' href='http://greensborosports.com/2018/11/' />
	<link rel='archives' title='October 2018' href='http://greensborosports.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://greensborosports.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://greensborosports.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://greensborosports.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://greensborosports.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://greensborosports.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://greensborosports.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://greensborosports.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://greensborosports.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://greensborosports.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://greensborosports.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://greensborosports.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://greensborosports.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://greensborosports.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://greensborosports.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://greensborosports.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://greensborosports.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://greensborosports.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://greensborosports.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://greensborosports.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://greensborosports.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://greensborosports.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://greensborosports.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://greensborosports.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://greensborosports.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://greensborosports.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://greensborosports.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://greensborosports.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://greensborosports.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://greensborosports.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://greensborosports.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://greensborosports.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://greensborosports.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://greensborosports.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://greensborosports.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://greensborosports.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://greensborosports.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://greensborosports.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://greensborosports.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://greensborosports.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://greensborosports.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://greensborosports.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://greensborosports.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://greensborosports.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://greensborosports.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://greensborosports.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://greensborosports.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://greensborosports.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://greensborosports.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://greensborosports.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://greensborosports.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://greensborosports.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://greensborosports.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://greensborosports.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://greensborosports.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://greensborosports.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://greensborosports.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://greensborosports.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://greensborosports.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://greensborosports.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://greensborosports.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://greensborosports.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://greensborosports.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://greensborosports.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://greensborosports.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://greensborosports.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://greensborosports.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://greensborosports.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://greensborosports.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://greensborosports.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://greensborosports.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://greensborosports.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://greensborosports.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://greensborosports.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://greensborosports.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://greensborosports.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://greensborosports.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://greensborosports.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://greensborosports.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://greensborosports.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://greensborosports.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://greensborosports.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://greensborosports.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://greensborosports.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://greensborosports.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://greensborosports.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://greensborosports.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://greensborosports.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://greensborosports.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://greensborosports.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://greensborosports.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://greensborosports.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://greensborosports.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://greensborosports.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://greensborosports.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://greensborosports.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://greensborosports.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://greensborosports.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://greensborosports.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://greensborosports.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://greensborosports.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://greensborosports.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://greensborosports.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://greensborosports.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://greensborosports.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://greensborosports.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://greensborosports.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://greensborosports.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://greensborosports.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://greensborosports.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://greensborosports.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://greensborosports.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://greensborosports.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://greensborosports.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://greensborosports.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://greensborosports.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://greensborosports.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://greensborosports.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://greensborosports.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://greensborosports.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://greensborosports.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://greensborosports.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://greensborosports.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://greensborosports.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://greensborosports.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://greensborosports.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://greensborosports.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://greensborosports.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://greensborosports.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://greensborosports.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://greensborosports.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://greensborosports.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://greensborosports.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://greensborosports.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://greensborosports.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://greensborosports.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://greensborosports.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://greensborosports.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://greensborosports.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://greensborosports.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://greensborosports.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://greensborosports.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://greensborosports.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://greensborosports.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://greensborosports.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://greensborosports.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://greensborosports.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://greensborosports.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://greensborosports.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://greensborosports.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://greensborosports.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://greensborosports.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://greensborosports.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://greensborosports.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://greensborosports.com/2005/12/' />
	<link rel='dns-prefetch' href='//greensborosports.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greensboro Sports &raquo; Big Tyler Young(Dudley HS Basketball) is starting to get some strong College Basketball offers Comments Feed" href="http://greensborosports.com/2019/07/23/big-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/greensborosports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.5.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='afg_colorbox_css-css'  href='http://greensborosports.com/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/colorbox.css?x35815&amp;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='afg_css-css'  href='http://greensborosports.com/wp-content/plugins/awesome-flickr-gallery-plugin/afg.css?x35815&amp;ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://greensborosports.com/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/jquery.colorbox-min.js?x35815&amp;ver=5.2.2'></script>
<script type='text/javascript' src='http://greensborosports.com/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/mycolorbox.js?x35815&amp;ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://greensborosports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://greensborosports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://greensborosports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Greensboro College Baseball Triad ID Showcase Coming Monday September 2 to Ted Leonard Recreation Center:More than 20 Colleges will be in attendance' href='http://greensborosports.com/2019/07/23/greensboro-college-baseball-triad-id-showcase-coming-monday-september-2-to-ted-leonard-recreation-centermore-than-20-colleges-will-be-in-attendance/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://greensborosports.com/2019/07/23/big-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers/" />
<link rel='shortlink' href='https://wp.me/p5r1c-LjQ' />
<link rel="alternate" type="application/json+oembed" href="http://greensborosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreensborosports.com%2F2019%2F07%2F23%2Fbig-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://greensborosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreensborosports.com%2F2019%2F07%2F23%2Fbig-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers%2F&#038;format=xml" />
<style type="text/css">/* Start writing your custom CSS here */</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//greensborosports.com/?wordfence_lh=1&hid=F2D24D6E24E4C1FEE4D198924C93120A');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Big Tyler Young(Dudley HS Basketball) is starting to get some strong College Basketball offers" />
<meta property="og:url" content="http://greensborosports.com/2019/07/23/big-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers/" />
<meta property="og:description" content="He is right around 6&#8217;8 and weighs in at around 230/240 and the Big Man from the Dudley Panthers and James B. Dudley High School, Tyler Young, is starting to receive/get some solid college bas…" />
<meta property="article:published_time" content="2019-07-23T23:09:59+00:00" />
<meta property="article:modified_time" content="2019-07-23T23:09:59+00:00" />
<meta property="article:author" content="https://www.facebook.com/GreensboroSports/" />
<meta property="og:site_name" content="Greensboro Sports" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@gsosports" />
<meta name="twitter:site" content="@gsosports" />
<meta name="twitter:text:title" content="Big Tyler Young(Dudley HS Basketball) is starting to get some strong College Basketball offers" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
	<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body>
<div id="container">
	<div id="header">
		<div class="one-column float-left">    
			<div id="logo">
				<p class="site-title"><a href="http://greensborosports.com">Greensboro Sports</a></p>
				<p class="description">Your Source For Sports News In Greensboro</p>
				<!-- Daylight Savings Time = 14400 --- Standard Time = 18000 -->
				<h5>Tuesday - July 23, 2019, 9:18 pm</h5>
			</div>
		</div>
		<div class="two-column float-right">
						<script type="text/javascript"><!--
					google_ad_client = "ca-pub-9390843410321825";
					/* GSO Sports Article Top */
					google_ad_slot = "8258727704";
					google_ad_width = 728;
					google_ad_height = 90;
					//-->
				</script>
				<script type="text/javascript"
					src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
				</script>
						</div>
		<div id="nav">
			<ul>
				<li><a href="http://greensborosports.com">Home</a></li>
				<li><a href="http://www.greensborosportsradio.com/" title="GreensboroSports Radio" target="_blank"><span>GreensboroSports Radio</span></a></li>
				<li><a href="http://www.youtube.com/user/GreensboroSports/featured" title="Videos" target="_blank"><span>Newer Videos</span></a></li>
				<li><a href="http://www.flickr.com/photos/greensborosports/" title="Photographs" target="_blank"><span>Photographs</span></a></li>
				<li><a href="http://www.greensborosports.com/advertise-with-us/" title="Advertise With Us"><span>Advertise With Us</span></a></li>
				<li><a href="/index.php?page_id=29" title="Contact Info"><span>Contact Info</span></a></li> 
			</ul>
		</div>
	<!--/header-->
	</div>
	<div id="wrapper">    <div id="content" class="float-left two-column">
				        <div class="post">
			<h1><a href="http://greensborosports.com/2019/07/23/big-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers/" title="Permanent Link to Big Tyler Young(Dudley HS Basketball) is starting to get some strong College Basketball offers">Big Tyler Young(Dudley HS Basketball) is starting to get some strong College Basketball offers</a></h1>
			<p class="premeta">Posted by Andy Durham on July 23, 2019 at 7:09 pm under <a href="http://greensborosports.com/category/uncategorized/" rel="category tag">Uncategorized</a> | <img src="http://greensborosports.com/wp-content/themes/GSOSPORTS-10-18-2018/images/icon-comment.gif?x35815" alt="" /><a href="http://greensborosports.com/2019/07/23/big-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers/#respond" class="comments-link" >Be the First to Comment</a> </p>        
			<p>He is right around 6&#8217;8 and weighs in at around 230/240 and the Big Man from the Dudley Panthers and James B. Dudley High School, Tyler Young, is starting to receive/get some solid college basketball offers&#8230;.</p>
<p>Here are a few of the teams that are now lining up and they are interested in Tyler Young&#8217;s basketball services&#8230;..The list coming in today from Twitter, and I do think TY/Tyler Young is playing ball this Summer for the New Disciples AAU Basketball program/team&#8230;</p>
<p><strong>Elon, Barton College, Mount Olive, &#038; UNC-Pembroke are the latest to reach out about 6’8 2020 F Tyler Young</strong>&#8230;</p>
<p>++++++++++I am a bit surprised that Dudley football coach Steven Davis, and Panthers&#8217; defensive coordinator Brandon Anderson, have not found a way to get BIG Tyler Young, in a football uniform&#8230;.Appears to be a perfect fit for a Tight End on offense, or a Defensive End, on the defensive side of the football.++++++++++ </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-181898" class="share-facebook sd-button share-icon" href="http://greensborosports.com/2019/07/23/big-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-181898" class="share-twitter sd-button share-icon" href="http://greensborosports.com/2019/07/23/big-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-181898" class="share-linkedin sd-button share-icon" href="http://greensborosports.com/2019/07/23/big-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://greensborosports.com/2019/07/23/big-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://greensborosports.com/2019/07/23/big-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			<div class="postmeta"><p>Tags: <span><a href="http://greensborosports.com/tag/dudley-panthers-basketball-and-football/" rel="tag">Dudley Panthers basketball and football</a>, <a href="http://greensborosports.com/tag/tyler-young/" rel="tag">Tyler Young</a> </span></p></div>			<!--  Article Middle Leaderboard Ad -->				
				<script type="text/javascript"><!--
					google_ad_client = "ca-pub-9390843410321825";
					/* GSO Sports Article Middle */
					google_ad_slot = "9735460903";
					google_ad_width = 728;
					google_ad_height = 90;
					//-->
				</script>
				<script type="text/javascript"
					src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
				</script>
			<hr />			
			<!-- comments.php -->

<!-- You can start editing here. -->

<div class="comments">


			<!-- If comments are open, but there are no comments. -->

	 


<h2 id="respond">Add A Comment</h2>
<p>Personal attacks on players, coaches, parents or school officials will not be tolerated.</p>
<p>All comments are reviewed. We will close comments when things get out of hand or when we can not properly monitor them.</p>


<form action="http://greensborosports.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /> <label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /> <label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /> <label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" cols="57" rows="8" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Post" />
<input type="hidden" name="comment_post_ID" value="181898" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9e910b8759" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>
</form>




</div>			<!--  Lower Leaderboard Ad -->	
				<script type="text/javascript"><!--
					google_ad_client = "ca-pub-9390843410321825";
					/* GSO Sports Article Lower */
					google_ad_slot = "2212194103";
					google_ad_width = 728;
					google_ad_height = 90;
					//-->
				</script>
				<script type="text/javascript"
					src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
				</script>
			<hr />	
        </div><!--/.post-->

                        <div class="content-bot">
		        <a href="http://greensborosports.com">home</a> 
        <a href="#">top</a>
        </p>
        </div><!--/.contet-bot-->
    </div><!--/content -->
<!-- sidebar.php -->
    <div id="sidebar" class="float-left one-column">
	<!-- Local Ads -->
		<iframe width='310px' height= '6000px' SCROLLING = 'no' ... src = 'http://doncanhelp.com/GSOS/sidebar.php' ></iframe>
    </div><!--/sidebar--><!-- footer.php -->
	</div><!--/wrapper-->
	</div><!--/container-->
	<div id="footer-wrapper">
		<div id="footer">
			<div class="one-column float-left">
				<h2>Site Information</h2>
				<p>&copy; 2019 Greensboro Sports<br /></p>
			</div>
			<div class="one-column float-left">
			</div>
			<div class="one-column float-left">

			</div>    	
		</div><!--/footer-->
	</div>
	<!--/footer-wrapper-->
	<!-- Quantcast Tag -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
		qacct:"p-0fpeQHW3BFjrc"
		});
	</script>
	<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-0fpeQHW3BFjrc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- End Quantcast tag -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/greensborosports.com\/2019\/07\/23\/big-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers\/":181898};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/07/23/big-tyler-youngdudley-hs-basketball-is-starting-to-get-some-strong-college-basketball-offers/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+GreensboroSports+%28Greensboro+Sports%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://greensborosports.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?x35815" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://greensborosports.com/wp-content/plugins/akismet/_inc/form.js?x35815&amp;ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'1295502',post:'181898',tz:'-4',srv:'greensborosports.com'} ]);
	_stq.push([ 'clickTrackerInit', '1295502', '181898' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 26/31 objects using disk
Minified using disk
Database Caching 8/19 queries in 0.019 seconds using disk

Served from: www.greensborosports.com @ 2019-07-23 21:18:09 by W3 Total Cache
-->