<!doctype html><html lang=en-US ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"> <script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/greensborosports.com\/2021\/04\/08\/tennessee-volunteers-football-linebacker-suspended-after-allegedly-abusing-a-kitten\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script> <title>Tennessee Volunteers Football Linebacker Suspended after allegedly abusing a kitten &#8211; Greensboro Sports</title><meta name='robots' content='max-image-preview:large'><link rel=dns-prefetch href=//greensborosports.com><link rel=dns-prefetch href=//www.googletagmanager.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//widgets.wp.com><link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//0.gravatar.com><link rel=dns-prefetch href=//1.gravatar.com><link rel=dns-prefetch href=//2.gravatar.com><link rel=dns-prefetch href=//c0.wp.com><link rel=alternate type=application/rss+xml title="Greensboro Sports &raquo; Feed" href=https://greensborosports.com/feed/ ><link rel=alternate type=application/rss+xml title="Greensboro Sports &raquo; Comments Feed" href=https://greensborosports.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="Greensboro Sports &raquo; Tennessee Volunteers Football Linebacker Suspended after allegedly abusing a kitten Comments Feed" href=https://greensborosports.com/2021/04/08/tennessee-volunteers-football-linebacker-suspended-after-allegedly-abusing-a-kitten/feed/ > <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/greensborosports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css  href=https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet id=wp-block-library-theme-css  href=https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/theme.min.css media=all><link rel=stylesheet href="https://greensborosports.com/?x67261&amp;w3tc_minify=78fc3.css" media=all><style id=twenty-twenty-one-style-inline-css>/*<![CDATA[*/:root{--global--color-background:#0f0;--global--color-primary:#000;--global--color-secondary:#000;--button--color-background:#000;--button--color-text-hover:#000}.cat-links{clip:rect(1px, 1px, 1px, 1px);height:1px;position:absolute;overflow:hidden;width:1px}/*]]>*/</style><link rel=stylesheet id=twenty-twenty-one-print-style-css  href='https://greensborosports.com/wp-content/themes/twentytwentyone/assets/css/print.css?x67261&amp;ver=1.2' media=print><link rel=stylesheet id=twentytwentyone-jetpack-css  href=https://c0.wp.com/p/jetpack/9.6/modules/theme-tools/compat/twentytwentyone.css media=all><link rel=stylesheet id=jetpack_css-css  href=https://c0.wp.com/p/jetpack/9.6/css/jetpack.css media=all> <script src='https://www.googletagmanager.com/gtag/js?id=UA-3022443-1' id=google_gtagjs-js async></script> <script id=google_gtagjs-js-after>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('set','linker',{"domains":["greensborosports.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",true);gtag("config","UA-3022443-1",{"anonymize_ip":true});</script> <link rel=https://api.w.org/ href=https://greensborosports.com/wp-json/ ><link rel=alternate type=application/json href=https://greensborosports.com/wp-json/wp/v2/posts/199756><link rel=EditURI type=application/rsd+xml title=RSD href=https://greensborosports.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://greensborosports.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.7"><link rel=canonical href=https://greensborosports.com/2021/04/08/tennessee-volunteers-football-linebacker-suspended-after-allegedly-abusing-a-kitten/ ><link rel=shortlink href=https://wp.me/pcSQGq-PXS><link rel=alternate type=application/json+oembed href="https://greensborosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreensborosports.com%2F2021%2F04%2F08%2Ftennessee-volunteers-football-linebacker-suspended-after-allegedly-abusing-a-kitten%2F"><link rel=alternate type=text/xml+oembed href="https://greensborosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreensborosports.com%2F2021%2F04%2F08%2Ftennessee-volunteers-football-linebacker-suspended-after-allegedly-abusing-a-kitten%2F&#038;format=xml"><meta name="generator" content="Site Kit by Google 1.29.0"><style>/*<![CDATA[*/#masthead-wrapper,.site-header{border-bottom-style:solid;border-bottom-width:0}#content-wrapper>#sidebar{display:block;margin-top:0}@media (min-width: 482px){#content-wrapper{display:flex}#content-wrapper>#content{width:67%}#content-wrapper>#sidebar{width:33%;padding:0
0 0 30px}}@media only screen and (min-width: 482px){.site-header{max-width:calc(100vw -  38px)}}.site-header>.site-logo{text-align:left}.site-branding .site-title{text-align:left}.site-title{font-size:2.2rem}.site-branding .site-description{text-align:left}#site-navigation.primary-navigation{max-width:var(--responsive--alignwide-width);margin-right:auto}.primary-navigation-open .primary-navigation{z-index:2}.primary-navigation-open .primary-navigation>.primary-menu-container{height:100vh;overflow-x:hidden;overflow-y:auto;border:2px
solid transparent}.primary-navigation>div>.menu-wrapper{padding-bottom:100px;padding-left:0}.primary-navigation-open .primary-navigation{width:100%;position:fixed}.menu-button-container{display:flex}.primary-navigation>.primary-menu-container{visibility:hidden;opacity:0;position:fixed;padding-top:71px;padding-left:20px;padding-right:20px;padding-bottom:25px;background-color:var(--global--color-background);transition:all 0.15s ease-in-out;transform:translateX(0) translateY(0)}.primary-navigation > div > .menu-wrapper
li{display:block;position:relative;width:100%}body:not(.primary-navigation-open) .site-header.has-logo.has-title-and-tagline .menu-button-container #primary-mobile-menu{padding-left:calc(var(--global--spacing-horizontal) * 0.6 - 4.5px);padding-right:calc(var(--global--spacing-horizontal) * 0.6 - 4.5px);margin-right:calc(0px - var(--global--spacing-horizontal) * 0.6)}.has-logo.has-title-and-tagline .primary-navigation>.primary-menu-container{position:fixed;transform:translateY(0) translateX(100%)}body:not(.primary-navigation-open) .site-header.has-logo.has-title-and-tagline .menu-button-container{position:relative;padding-top:0;margin-top:calc(0px - var(--button--padding-vertical)) + (0.25 * var(--global--spacing-unit))))}body:not(.primary-navigation-open) .site-header.has-logo.has-title-and-tagline .primary-navigation{position:relative;top:0}.primary-navigation-open .has-logo.has-title-and-tagline .primary-navigation>.primary-menu-container{transform:translateX(0) translateY(0)}.admin-bar .primary-navigation, .admin-bar .primary-navigation>.primary-menu-container{top:32px}.admin-bar .primary-navigation>.primary-menu-container{top:0}@media screen and (max-width: 782px){.admin-bar .primary-navigation{top:46px}}.primary-navigation-open .menu-button-container{width:auto}.site-main a:hover{color:#f00}/*]]>*/</style> <script>(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//greensborosports.com/?wordfence_lh=1&hid=160DC1AC262E1BC10210F735437BE854');</script><style>img#wpstats{display:none}</style><link rel=pingback href=https://greensborosports.com/xmlrpc.php><style id=custom-background-css>body.custom-background{background-color:#0f0}</style><style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <link rel=amphtml href=https://greensborosports.com/2021/04/08/tennessee-volunteers-football-linebacker-suspended-after-allegedly-abusing-a-kitten/?amp><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x67261></script><script>(adsbygoogle=window.adsbygoogle||[]).push({"google_ad_client":"ca-pub-9390843410321825","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px
0;font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:hover,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:active{text-decoration:underline}body.lock-scrolling>#amp-mobile-version-switcher{display:none}</style><link rel=alternate type=text/html media="only screen and (max-width: 640px)" href="https://greensborosports.com/2021/04/08/tennessee-volunteers-football-linebacker-suspended-after-allegedly-abusing-a-kitten/?amp=1"> <script data-ad-client=ca-pub-9390843410321825 async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script async custom-element=amp-auto-ads
        src=https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js></script> </head><body class="post-template-default single single-post postid-199756 single-format-standard custom-background wp-embed-responsive is-light-theme no-js singular categories-hidden"> <amp-auto-ads type=adsense data-ad-client=ca-pub-9390843410321825> </amp-auto-ads><div id=page class=site> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><header id=masthead class="site-header has-title-and-tagline" role=banner><div class=site-branding><table style=border:hidden width=100%><tr><th width=35%><p class=site-title><a href=https://greensborosports.com/ >Greensboro Sports</a></p><p class=site-description> Your Source For Sports News In Greensboro</p> <br></th><th width=65%><p class=site-description> <a href=https://sayyesguilford.org/ target=_blank><img src=http://greensborosports.com/wp-content/uploads/SYG_Web.png?x67261 width=728 height=90 alt="Say Yes Guillford"></a></p></th></tr></table><p class=site-description> <a href=http://www.greensborosportsradio.com/ title="GreensboroSports Radio" target=_blank>GreensboroSports RADIO</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href=https://greensborosports.com/category/high-school/ title="High School">HIGH SCHOOL</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href=https://greensborosports.com/category/college/ title=College>COLLEGE</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href=https://greensborosports.com/category/professional/ title=Professional>PROFESSIONAL</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href=https://greensborosports.com/category/amateur/ title=Amateur>AMATEUR</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href=https://greensborosports.com/category/video/ title=Video>VIDEO</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href=https://greensborosports.com/category/photos/ title=Photos>PHOTOS</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href=http://www.greensborosports.com/advertise-with-us/ title="Advertise With Us">Advertise With Us</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="/index.php?page_id=29" title="Contact Info">Contact Info</a> <br></p> <br></div></header><div id=content class=site-content><div id=primary class=content-area><main id=main class=site-main role=main><article id=post-199756 class="post-199756 post type-post status-publish format-standard hentry category-college tag-tennessee-football entry"><header class="entry-header alignwide"><h1 class="entry-title">Tennessee Volunteers Football Linebacker Suspended after allegedly abusing a kitten</h1></header><div class=entry-content><p><strong>Tennessee LB Aaron Beasley suspended indefinitely over alleged kitten abuse</strong><br> from Larry Brown Sports and by Steve DelVecchio at YardBarker.com/www.yardbarker.com</p><p><strong>University of Tennessee linebacker Aaron Beasley</strong> has been suspended indefinitely in the wake of allegations that he abused a cat.</p><p>Police in Knoxville confirmed this week that they are investigating an allegation from a Tennessee student that Beasley seriously injured her 6-month-old kitten. According to sports radio host Jimmy Hyams, Beasley has been suspended until the Vols have more information about the accusations.</p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>Tennessee LB Aaron Beasley has been indefinitely suspended from all football team activities as UT awaits further information from accusations that he abused a 6-month old kitten that reportedly had a concussion, kidney failure and brain damage. The incident occurred Thursday</p><p>&mdash; Jimmy Hyams (@JimmyHyams) <a href="https://twitter.com/JimmyHyams/status/1379222334452666369?ref_src=twsrc%5Etfw">April 6, 2021</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><p>Beasley, a junior, allegedly hit and kicked his girlfriend’s roommate’s kitten. The cat is said to have suffered serious injuries and needed medical attention.</p><p>Beasley played sparingly for the Vols last season, recording seven total tackles and a forced fumble. He could face further disciplinary action if he winds up facing charges for the alleged animal abuse incident.</p><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id=like-post-wrapper-190388262-199756-606f2a2753026 data-src='https://widgets.wp.com/likes/#blog_id=190388262&amp;post_id=199756&amp;origin=greensborosports.com&amp;obj_id=190388262-199756-606f2a2753026' data-name=like-post-frame-190388262-199756-606f2a2753026><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class=button><span>Like</span></span> <span class=loading>Loading...</span></div><span class=sd-text-color></span><a class=sd-link-color></a></div></div><footer class="entry-footer default-max-width"><div class=posted-by><span class=posted-on>Published <time class="entry-date published updated" datetime=2021-04-08T11:28:45-04:00>April 8, 2021</time></span><span class=byline>By <a href=https://greensborosports.com/author/press-release/ rel=author>Press Release</a></span></div><div class=post-taxonomies><span class=cat-links>Categorized as <a href=https://greensborosports.com/category/college/ rel="category tag">College</a> </span><span class=tags-links>Tagged <a href=https://greensborosports.com/tag/tennessee-football/ rel=tag>Tennessee Football</a></span></div></footer></article><div id=comments class="comments-area default-max-width "><div id=respond class=comment-respond><h2 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel=nofollow id=cancel-comment-reply-link href=/2021/04/08/tennessee-volunteers-football-linebacker-suspended-after-allegedly-abusing-a-kitten/#respond style=display:none;>Cancel reply</a></small></h2><form action=https://greensborosports.com/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=5 maxlength=65525 required=required></textarea></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value size=30 maxlength=200></p><p class=comment-subscription-form><input type=checkbox name=subscribe_comments id=subscribe_comments value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class=subscribe-label id=subscribe-label for=subscribe_comments>Notify me of follow-up comments by email.</label></p><p class=comment-subscription-form><input type=checkbox name=subscribe_blog id=subscribe_blog value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class=subscribe-label id=subscribe-blog-label for=subscribe_blog>Notify me of new posts by email.</label></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=199756 id=comment_post_ID> <input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=65318ca6ee></p><input type=hidden id=ak_js name=ak_js value=198><textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100 style="display: none !important;"></textarea></form></div></div><nav class="navigation post-navigation" role=navigation aria-label=Posts><h2 class="screen-reader-text">Post navigation</h2><div class=nav-links><div class=nav-previous><a href=https://greensborosports.com/2021/04/08/high-school-football-tonight-in-and-around-guilford-countyvarsity-and-jv-football-tonight4-8-2021/ rel=prev><p class=meta-nav><svg class=svg-icon width=24 height=24 aria-hidden=true role=img focusable=false viewBox="0 0 24 24" fill=none xmlns=http://www.w3.org/2000/svg><path fill-rule=evenodd clip-rule=evenodd d="M20 13v-2H8l4-4-1-2-7 7 7 7 1-2-4-4z" fill=currentColor /></svg>Previous post</p><p class=post-title>High School Football Tonight in and around Guilford County:Varsity and JV Football Tonight(4/8/2021)</p></a></div><div class=nav-next><a href=https://greensborosports.com/2021/04/08/alleged-victims-of-houston-texans-qb-deshaun-watson-are-coming-forwardmcnair-family-says-behavior-is-an-issue/ rel=next><p class=meta-nav>Next post<svg class=svg-icon width=24 height=24 aria-hidden=true role=img focusable=false viewBox="0 0 24 24" fill=none xmlns=http://www.w3.org/2000/svg><path fill-rule=evenodd clip-rule=evenodd d="m4 13v-2h12l-4-4 1-2 7 7-7 7-1-2 4-4z" fill=currentColor /></svg></p><p class=post-title>Alleged Victims of Houston Texans QB Deshaun Watson are coming forward:McNair Family says Behavior is an Issue</p></a></div></div></nav></main></div></div><aside class=widget-area><section id=custom_html-3 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section></aside><footer id=colophon class=site-footer role=contentinfo><div class=site-info><div class=site-name> <a href=https://greensborosports.com/ >Greensboro Sports</a></div><div class=powered-by> Proudly powered by <a href=https://wordpress.org/ >WordPress</a>.</div></div></footer></div><aside id=sidebar class=widget-area><section id=custom_html-5 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width=320px height=2000px scrolling = no ... src=https://doncanhelp.com/GSOS/sidebar.php ></iframe></div></section></aside> <script>(function(){var wrapper=document.createElement('div'),content,sidebar=document.getElementById('sidebar');content=document.getElementById('content');wrapper.id='content-wrapper';wrapper.className+='alignwide';content.parentNode.insertBefore(wrapper,content);wrapper.appendChild(content);wrapper.appendChild(sidebar);}());</script> <script>(function(){document.querySelector('#content').parentNode.insertBefore(document.querySelector('#site-navigation'),document.querySelector('#content'));}());</script> <script>document.body.classList.remove("no-js");</script> <script>if(-1!==navigator.userAgent.indexOf('MSIE')||-1!==navigator.appVersion.indexOf('Trident/')){document.body.classList.add('is-IE');}</script> <div id=amp-mobile-version-switcher hidden> <a rel=amphtml href="https://greensborosports.com/2021/04/08/tennessee-volunteers-football-linebacker-suspended-after-allegedly-abusing-a-kitten/?amp=1"> Go to mobile version	</a></div> <script src="https://greensborosports.com/?x67261&amp;w3tc_minify=6ebf3.js"></script> <script id=jetpack-lazy-images-js-extra>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script src="https://greensborosports.com/?x67261&amp;w3tc_minify=c4151.js"></script> <script src=https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js id=wp-embed-js></script> <script src=https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <script src=https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js id=jquery-migrate-js></script> <script src=https://c0.wp.com/p/jetpack/9.6/_inc/build/postmessage.min.js id=postmessage-js></script> <script src=https://c0.wp.com/p/jetpack/9.6/_inc/build/jquery.jetpack-resize.min.js id=jetpack_resize-js></script> <script src=https://c0.wp.com/p/jetpack/9.6/_inc/build/likes/queuehandler.min.js id=jetpack_likes_queuehandler-js></script> <script src="https://greensborosports.com/?x67261&amp;w3tc_minify=5b374.js"></script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",(function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())}),!1);</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202114#ver=202114' scrolling=no id=likes-master name=likes-master style=display:none;></iframe><div id=likes-other-gravatars><div class=likes-text><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script src=https://stats.wp.com/e-202114.js defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.6',blog:'190388262',post:'199756',tz:'-4',srv:'greensborosports.com'}]);_stq.push(['clickTrackerInit','190388262','199756']);</script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Thu, 08 Apr 2021 16:07:03 GMT -->
